iCloud Requires Mac OS X Lion

Well, so much for using iCloud to sync my iPhone and MacBook. Apparently it requires Mac OS X 10.7.2 or higher, and I'm still using Mac OS X 10.6 (Snow Leopard).

So none of those fancy iPhone to Mac features will work for me.

I suppose I could update to the latest version of Mac OS X, but right now, I'd rather not. I'm waiting to upgrade my MacBook to a newer version some time later. But not quite right now. Right now I'd rather just wait.

Granted, I have no plans to upgrade my MacBook any time soon, and Mac OS X Lion isn't that expensive, I just don't want to do it right now.

Topics: